Azure us-east2 cluster creation and modification delayed
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Jul 14, 2022 - 14:29 UTC
Monitoring
Error rates have come down significantly as of 1:40PM UTC. We will continue monitoring.
Posted Jul 14, 2022 - 13:47 UTC
Identified
We are observing increased error rates and timeouts from the Microsoft Azure APIs in the us-east2 region. Any Atlas cluster creation or modification containing nodes in this region may experience a delay.

Other Cloud Providers are not impacted. Other Azure regions do not appear to be impacted.
Posted Jul 14, 2022 - 13:20 UTC
This incident affected: MongoDB Cloud.