Multi-Factor Authentication
Incident Report for MongoDB Cloud
Resolved
All multi-factor authentication systems are working as expected.
Posted Mar 19, 2020 - 22:46 UTC
Investigating
As of approximately 19 March 2020 at 21:15 UTC, users logging into MongoDB Cloud properties (Atlas, Cloud Manager, Support) with Multi-Factor Authentication (also known as Two Factor Authentication or 2FA) are unable to complete their logins. The symptom is a blank screen and the browser console references a CORS error. We are aware of the issue and investigating the root causes at this time.
Posted Mar 19, 2020 - 21:25 UTC
This incident affected: MongoDB Cloud.