MongoDB Cloud: Login issues
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 14:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2023 - 14:42 UTC
Identified
We have identified an issue with logging into the MongoDB Cloud web interface (Atlas and Cloud Manager) as well as the MongoDB Support portal. Affected users may see timeouts or simply fail to login. Cluster health is unaffected, as are successfully logged in users.
Posted Jan 23, 2023 - 14:33 UTC
Investigating
We are currently getting reports of issues with logging into MongoDB Atlas and Cloud Manager. We are investigating with our authentication provider. Cluster health is unaffected. User who are currently logged in are unaffected.
Posted Jan 23, 2023 - 14:23 UTC
This incident affected: MongoDB Cloud and MongoDB Support Portal.