Restricted capacity in Azure's European regions
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Apr 21, 2020 - 17:59 UTC
Identified
Please Note: Because capacity is being prioritized for critical first responders and emergency organizations in many of Azure's European regions, cluster creation, cluster unpausing, and cluster tier changes may be delayed. Customers may choose different regions for faster service. For more information, please check: https://azure.microsoft.com/en-us/blog/our-commitment-to-customers-and-microsoft-cloud-services-continuity/
Posted Mar 24, 2020 - 18:54 UTC