MongoDB Atlas: New cluster creation and modification, including healing, is paused
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted May 19, 2022 - 23:02 UTC
Identified
Atlas cluster creation and modification requests are queued at this time. Atlas will resume these requests when this incident is over. Affected features also include DB user creation and IP access list modification. Affected users will see the "blue bar" for an extended period of time.
Posted May 19, 2022 - 19:39 UTC
This incident affected: MongoDB Cloud.