MongoDB Atlas: GCP europe-west2 cluster creation and modification delayed, individual nodes down
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Jul 20, 2022 - 11:35 UTC
Monitoring
Error rates for clusters in the GCP europe-west2 region have dropped. We are continuing to monitor the situation.
Posted Jul 20, 2022 - 10:41 UTC
Identified
We are observing increased error rates from the Google Cloud Compute APIs in the europe-west2 region. This is due to a known service health incident in Google Cloud, which may be tracked here: https://status.cloud.google.com/incidents/fmEL9i2fArADKawkZAa2

Any Atlas cluster creation or modification containing nodes in this region may experience a delay. Existing clusters in this region may experience a single node down within the cluster.

Other Cloud Providers are not impacted. Other GCP regions do not appear to be impacted.
Posted Jul 19, 2022 - 20:13 UTC
This incident affected: MongoDB Cloud.