MongoDB Atlas: Resources constrained in Azure westindia
Incident Report for MongoDB Cloud
Resolved
While we are marking this incident as resolved, capacity remains constrained in this region and may for some time. Customers with urgent cluster needs remain encouraged to choose different regions.
Posted Oct 21, 2021 - 15:45 UTC
Identified
Due to capacity constraints in Microsoft Azure's westindia region, cluster creation, cluster tier modifications, and certain healing operations may be delayed. We are working with our partners at Microsoft to increase capacity in this region. Customers with urgent cluster needs should choose different regions.
Posted Oct 20, 2021 - 15:27 UTC
This incident affected: MongoDB Cloud.