Data Federation configuration service is unavailable
Incident Report for MongoDB Cloud
Resolved
Issue is resolved.
Posted Feb 14, 2023 - 01:32 UTC
Update
The Data Federation page in Atlas may not load or may experience lag.
Posted Feb 14, 2023 - 00:06 UTC
Monitoring
The issue has been identified and a fix is underway.
Viewing or editing storage configurations through the Atlas UI or API may be unavailable. Querying should not be affected.
Posted Feb 13, 2023 - 23:59 UTC
This incident affected: MongoDB Atlas Data Federation and Online Archive.