MongoDB Atlas: Capacity constrained for M10 and M20 in Azure Europe West and UK South
Incident Report for MongoDB Cloud
Resolved
We have detected capacity errors in these regions have stopped.
Posted Apr 27, 2021 - 13:06 UTC
Identified
We have learned from Microsoft Azure's operations team that they are currently capacity constrained for M10 and M20 nodes in Europe West and UK South. They are adding additional capacity, however MongoDB Atlas customers may have delays and failures in cluster creation, in the addition of nodes, and in certain healing operations until this is resolved. Customers with urgent needs should consider a different cluster tier or region.
Posted Apr 23, 2021 - 16:38 UTC
This incident affected: MongoDB Cloud.