GCP Networking Issue
Incident Report for MongoDB Cloud
Resolved
The GCP networking team has marked the issue as resolved: https://status.cloud.google.com/incident/cloud-networking/20004
Posted Mar 27, 2020 - 21:18 UTC
Identified
GCP has identified a networking issue between GCP us-east-4 and us-east-1 and other cloud providers. Atlas customers may experience this as elections, connection timeouts, or failures to connect. More details at https://status.cloud.google.com/incident/cloud-networking/20004
Posted Mar 27, 2020 - 20:43 UTC
This incident affected: MongoDB Cloud.