MongoDB Atlas: New cluster creation and modification, including healing, is delayed
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved for all regions and cloud providers except for Azure East US 2. Customers are encouraged to monitor the status at status.azure.com and consider a different region for short-term needs.
Posted Apr 08, 2022 - 19:51 UTC
Monitoring
A fix has been implemented and users who do not have clusters in Azure East US 2 should be resolving shortly if not already resolved. Customers in Azure East US 2 may continue to see delays.
Posted Apr 08, 2022 - 17:10 UTC
Identified
Atlas cluster creation and modification requests are queued at this time. Affected users will see the "blue bar" for longer than normal. Atlas will resume these requests when this incident is over. This includes DB user creation and IP access list modification.
Posted Apr 08, 2022 - 16:21 UTC
This incident affected: MongoDB Cloud.