Atlas Data Lake: Atlas Data Lake creation delayed
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Feb 21, 2023 - 18:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2023 - 18:10 UTC
Identified
We have identified an issue with Atlas Data Lake preventing the creation of new Atlas Data Lakes. Accessing existing Atlas Data Lakes is unaffected. Affected users will see errors upon the attempted creation of a new Atlas Data Lake and the system will not retry automatically. Additionally, any modifications to the storage configuration either via the web or the public API will fail. Users are encouraged to wait until this issue has passed to create or modify Atlas Data Lakes.
Posted Feb 21, 2023 - 17:57 UTC
This incident affected: MongoDB Atlas Data Federation and Online Archive.