MongoDB Atlas: Cluster creation and certain healing operations are delayed
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Mar 30, 2023 - 19:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2023 - 19:16 UTC
Update
We have identified an issue with creating new clusters, making certain cluster tier modifications, as well as performing most types of restores. Existing clusters are unaffected, however certain healing operations will be delayed.
Posted Mar 30, 2023 - 19:09 UTC
Identified
We have identified an issue with creating new clusters as well as performing most types of restores. Existing clusters are unaffected, however certain healing operations will be delayed.

We will update this post shortly with further details.
Posted Mar 30, 2023 - 19:01 UTC
Investigating
We are investigating reports of delays in cluster creation and certain restores. Existing clusters are unaffected at this time.
Posted Mar 30, 2023 - 18:44 UTC
This incident affected: MongoDB Cloud.