MongoDB Atlas: New cluster creation and modification, including healing, is paused
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted May 31, 2022 - 17:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2022 - 16:59 UTC
Update
Atlas cluster creation and modification requests are queued at this time. Atlas will resume these requests when this incident is over. IP access list and DB user modifications are also queued. Affected customers will see the "blue bar" for an extended period of time. Alerts handling has been queued. Users of Atlas Online Archive or Atlas Data Lake may see queries fail with the "InternalError" error code with the message that an internal error has occurred.
Posted May 31, 2022 - 16:36 UTC
Identified
Atlas cluster creation and modification requests are queued at this time. Atlas will resume these requests when this incident is over. IP access list and DB user modifications are also queued. Affected customers will see the "blue bar" for an extended period of time. Additionally, alerts handling has been queued.
Posted May 31, 2022 - 16:24 UTC
Investigating
Atlas cluster creation and modification requests are queued at this time. Atlas will resume these requests when this incident is over. IP access list and DB user modifications are also queued.
Posted May 31, 2022 - 16:19 UTC
This incident affected: MongoDB Cloud and MongoDB Atlas Data Federation.