MongoDB Cloud: Logins may not complete
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 23:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2022 - 22:59 UTC
Update
We have identified an issue with MongoDB Cloud that may prevent users from logging in. Already logged-in users appear to be unaffected. Cluster health is unaffected, although monitoring metrics may be delayed.

Additionally, cluster creation, modification, deletion, and some healing actions may be delayed. Clusters affected will see the "blue bar" for an extended period of time.

Access to the Data Explorer in the Atlas UI may also fail for some users with the message "An unexpected error has occurred". Cluster health remains unaffected, so direct data browsing will still function.
Posted Nov 15, 2022 - 22:11 UTC
Update
We have identified an issue with MongoDB Cloud that may prevent users with MFA configured from logging in. Already logged-in users appear to be unaffected. Cluster health is unaffected, although monitoring metrics may be delayed.

Additionally, cluster creation, modification, deletion, and some healing actions may be delayed. Clusters affected will see the "blue bar" for an extended period of time.

Access to the Data Explorer in the Atlas UI may also fail for some users with the message "An unexpected error has occurred". Cluster health remains unaffected, so direct data browsing will still function.
Posted Nov 15, 2022 - 21:59 UTC
Identified
We have identified an issue with MongoDB Cloud that may prevent users with MFA configured from logging in. Already logged-in users appear to be unaffected. Cluster health is unaffected, although monitoring metrics may be delayed.

Additionally, cluster creation, modification, deletion, and some healing actions may be delayed. Clusters affected will see the "blue bar" for an extended period of time.
Posted Nov 15, 2022 - 21:51 UTC
Investigating
We are currently investigating an issue with MongoDB Cloud that may prevent users with MFA configured from logging in. Already logged-in users appear to be unaffected. Cluster health is unaffected, although monitoring metrics may be delayed.
Posted Nov 15, 2022 - 21:30 UTC
This incident affected: MongoDB Cloud, MongoDB Support Portal, and MongoDB Atlas for Government.