MongoDB Atlas: Atlas clusters in Azure UK South region may have connectivity issues
Incident Report for MongoDB Cloud
Resolved
The Microsoft Azure team has begun applying a mitigation and they expect nodes to start coming back online. Please follow https://status.azure.com/en-us/status for more updates.
Posted Sep 14, 2020 - 21:24 UTC
Identified
According to a report from Microsoft Azure, some nodes may be unreachable and some clusters may experience elections due to failovers. Please check https://status.azure.com/en-us/status for further updates from the Azure team.
Posted Sep 14, 2020 - 15:15 UTC
This incident affected: MongoDB Cloud.