MongoDB Atlas: New cluster creation and modification delayed, metrics data not arriving (Azure)
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 22:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2023 - 22:27 UTC
Identified
We have identified an issue affecting a number of Atlas clusters in Microsoft Azure. Affected clusters will see the "blue bar" for an extended period of time or may see indications in the web UI that their clusters are unresponsive. The clusters themselves are unaffected, however users may receive incorrect notifications that individual nodes are down.
Posted Jan 26, 2023 - 19:30 UTC
This incident affected: MongoDB Cloud.