MongoDB Atlas: Activation Code entry fails
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 15:27 UTC
Identified
We have identified an issue with the claiming of new Activation Codes. Affected customers will see "Error configuring prepaid plan. Please contact your account rep." when trying to claim their Activation Code. This has been seen since approximately 2023-03-22 06:00 UTC.

We will update this post when Activation Codes can be successfully redeemed. Activation Codes that were entered during this time were not applied and can still be claimed at that time.
Posted Mar 23, 2023 - 13:06 UTC