MongoDB Cloud and Support: Users with MFA configured may receive errors
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Nov 02, 2022 - 12:44 UTC
Update
Due to an issue at an upstream provider, MongoDB Cloud and MongoDB Support Portal users who try to login with multifactor authentication may receive error messages. Affected users are invited to try again in approximately 30 minutes. Already logged-in users and cluster health are unaffected.

Clearing cache and cookies may help clear the errors for some users.

For further details, please check https://status.okta.com/#incident/a9C4z000000YzhREAS
Posted Nov 01, 2022 - 17:48 UTC
Identified
Due to an issue at an upstream provider, MongoDB Cloud and MongoDB Support Portal users who try to login with multifactor authentication may receive error messages. Affected users are invited to try again in approximately 30 minutes. Already logged-in users and cluster health are unaffected.

For further details, please check https://status.okta.com/#incident/a9C4z000000YzhREAS
Posted Nov 01, 2022 - 17:06 UTC
This incident affected: MongoDB Cloud and MongoDB Support Portal.