Partial Regional outage in Realm
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Jan 15, 2021 - 09:19 UTC
Monitoring
The load balancer misconfiguration has been reverted. Requests originating outside of the US should no longer be throwing 404 errors.
Posted Jan 15, 2021 - 09:13 UTC
Identified
Realm apps that are configured for local deployment are returning 404 errors for requests originating outside the US. The problem has been identified as a load balancer misconfiguration.
Posted Jan 15, 2021 - 08:15 UTC
This incident affected: MongoDB Realm.