Increased error rates for Atlas cluster management in the AWS Sydney region
Incident Report for MongoDB Cloud
Resolved
AWS resolved this issue.
Posted Jan 23, 2020 - 08:00 UTC
Identified
Due to issues with the AWS API in the Sydney region, Atlas management for clusters in this region may also suffer for increased error rates. This may include errors for actions such as adding new IPs to the whitelist or adding new nodes to an Atlas cluster. Please monitor https://status.aws.amazon.com/#AP_block for further information.
Posted Jan 23, 2020 - 02:17 UTC