MongoDB Cloud: cloud.mongodb.com is unresponsive
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Jan 03, 2023 - 22:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 03, 2023 - 22:43 UTC
Investigating
We have identified an issue with the cloud.mongodb.com web interface. Affected customers will not able able to navigate to cloud.mongodb.com. Atlas App Services is similarly affected, along with Charts and Data Federation and Data Lake. The data API as well as the admin API are also not responding.

Clusters themselves are unaffected but users will be unable to request any new clusters or changes to existing clusters (including things like IP access lists or DB users).

We will update this post shortly with additional details.
Posted Jan 03, 2023 - 22:37 UTC
This incident affected: MongoDB Cloud, MongoDB Atlas App Services and Device Sync, MongoDB Atlas Data Federation and Online Archive, and MongoDB Charts.