Realm experiencing increased latency
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted May 11, 2022 - 21:07 UTC
Investigating
We are currently investigating an issue where Realm apps are seeing higher latency than normal.
Posted May 11, 2022 - 16:53 UTC
This incident affected: MongoDB Atlas App Services.