Cluster creation delayed
Incident Report for MongoDB Cloud
Resolved
The issue causing delays in Atlas cluster creation has been resolved. All delayed clusters have been created. Existing clusters were unaffected.
Posted Apr 30, 2020 - 18:35 UTC
Identified
We have identified the issue with Atlas cluster creation. We expect it to be resolved shortly. Existing clusters are unaffected.
Posted Apr 30, 2020 - 18:10 UTC
Investigating
Atlas cluster creation is currently delayed. We are investigating at this time.
Posted Apr 30, 2020 - 17:34 UTC
This incident affected: MongoDB Cloud.