MongoDB Atlas: New cluster creation and modification, including healing, is paused
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Mar 31, 2022 - 16:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2022 - 15:50 UTC
Identified
Atlas cluster creation and modification requests are queued at this time and have been since approximately 15:15 UTC 2022-03-31. This includes database user creation and network access list modifications. Affected customers will see the "blue bar" for an extended period of time. Atlas will resume these requests when this incident is over.
Posted Mar 31, 2022 - 15:33 UTC
This incident affected: MongoDB Cloud.