GCP Plan Completion Delays
Incident Report for MongoDB Cloud
Resolved
Thank you for your patience during this incident. We have returned to full functionality.
Posted Apr 08, 2020 - 15:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 08, 2020 - 15:04 UTC
Identified
Due to an issue with GCP, all customers on GCP will experience delays in cluster creation and modification, including modifications to VPCs and other networking rules. For further information, please check Google's status post on the incident: https://status.cloud.google.com/incident/zall/20005
Posted Apr 08, 2020 - 14:53 UTC
This incident affected: MongoDB Cloud.