MongoDB Atlas: Atlas cluster modification via the public API unavailable for some AWS clusters
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 21:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2021 - 16:25 UTC
Identified
We have identified an issue preventing cluster modification for some MongoDB Atlas clusters in AWS via the public API. API users will get HTTP 500 error codes. Users of the Terraform MongoDB Atlas provider will get similar errors. Users can use the web UI as a workaround.
Posted Apr 22, 2021 - 14:25 UTC
This incident affected: MongoDB Cloud.