MongoDB Realm: App imports and deploys may result in error
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Jun 23, 2021 - 20:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2021 - 20:05 UTC
Identified
Due to an internal issue, Realm app imports and deploys may result in an error message. Affected customers may be unable to deploy changes to their apps or import new ones and may get the error "failed to authenticate with MongoDB Cloud API: You are not authorized for this resource." instead. Existing and unchanged apps will continue to operate as usual.

MongoDB Charts changes may also fail during this time.
Posted Jun 23, 2021 - 19:44 UTC
This incident affected: MongoDB Atlas App Services and Device Sync.