Atlas App Services: UI and Admin API request failures
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted May 30, 2023 - 18:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2023 - 18:27 UTC
Update
Charts and Atlas Data Federation and Data Lake are experiencing intermittent failures.
Posted May 30, 2023 - 18:25 UTC
Investigating
We are currently investigating an issue where app admin operations are failing. The processing of app requests, sync, and triggers should not be impacted.
Posted May 30, 2023 - 18:08 UTC
This incident affected: MongoDB Atlas App Services and Device Sync, MongoDB Atlas Data Federation and Online Archive, and MongoDB Charts.