MongoDB Atlas: Collections tab may report error
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Dec 07, 2022 - 13:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2022 - 13:24 UTC
Identified
Some users may have seen "An unexpected error occurred. Please try again in a few minutes." in the collections tab instead of their data. Underlying cluster health and data integrity is unaffected. Affected users are encourage to reload their collections tab.
Posted Dec 07, 2022 - 13:15 UTC
Investigating
We have received several reports of the "Collections" tab in the MongoDB Atlas web UI giving a "An unexpected error occurred. Please try again in a few minutes." message instead of the requested data. We are investigating. Underlying cluster health is unaffected.
Posted Dec 07, 2022 - 13:07 UTC
This incident affected: MongoDB Cloud.