MongoDB Atlas: Capacity constrained in Azure West India
Incident Report for MongoDB Cloud
Resolved
We have not seen recurrences of this issue in some time. We are marking this issue as resolved.
Posted Aug 23, 2021 - 19:12 UTC
Identified
We have identified capacity pressure in Azure West India. Customers may have delays in creating clusters, adding nodes to existing clusters, or certain healing operations in this region. While we are working with our partners at Azure to address this issue, customers with urgent cluster needs should try other regions.
Posted Jul 26, 2021 - 20:22 UTC
This incident affected: MongoDB Cloud.