Atlas and Cloud Manager Monitoring Delays
Incident Report for MongoDB Cloud
Resolved
This incident was resolved. During this time:

* Metrics data was collected but with an increased period between data points
* From approximately 15:10 through 15:30 UTC requests to create new Atlas clusters or to modify existing Atlas clusters were queued.
* From approximately 15:10 through 15:30 UTC some Atlas clusters may have displayed warning icons on in the Clusters page. These warning icons did not indicate any issue with the Atlas clusters themselves - this was a side-effect of the delayed metrics data.
* A small number of Atlas clusters skipped a scheduled backup snapshot.
Posted Jan 16, 2020 - 18:32 UTC
Update
Investigations into this issue are continuing. Some clusters may have falsely appeared down. We have resumed the ability to make changes to Atlas clusters as well as create new ones. Metrics data continues to be processed, but with an increased period between data points.
Posted Jan 16, 2020 - 15:28 UTC
Update
We are continuing to investigate this issue. Due to some mitigations, some clusters may appear down and changes to existing clusters as well as the creation of new clusters may be delayed.
Posted Jan 16, 2020 - 15:13 UTC
Update
We are experiencing delays in processing metrics data again.
Posted Jan 16, 2020 - 15:06 UTC
Update
Metrics data is currently being collected and processed, but with an increased period between data points. We are continuing to work towards a full resolution.
Posted Jan 16, 2020 - 14:48 UTC
Identified
The issue has been identified and we are working on a remediation.
Posted Jan 16, 2020 - 14:27 UTC
Investigating
We are currently investigating an issue which is causing metrics data for Atlas and Cloud Manager clusters to be delayed.
Posted Jan 16, 2020 - 14:18 UTC