Support chats unavailable
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Jun 08, 2020 - 15:01 UTC
Update
We are aware of an issue with our ability to reply to support chats. We have identified the issue and are working on a remediation. Cluster health is unaffected.
Posted Jun 08, 2020 - 14:06 UTC
Identified
We are aware of an issue with our ability to reply to support chats as well as an issue for some customers to file new support chat requests. We have identified the issue and are working on a remediation. Cluster health is unaffected.
Posted Jun 08, 2020 - 14:00 UTC
This incident affected: MongoDB Cloud.