Atlas node creation delayed
Incident Report for MongoDB Cloud
Resolved
Our upstream DNS provider has resolved their issue and all host creations that were queued have completed.
Posted Jan 25, 2020 - 01:46 UTC
Monitoring
Our DNS provider has identified the root cause and has informed us they are recovering. We expect to recover shortly. Until we do, new clusters and new nodes will continue to be queued on our side.
Posted Jan 25, 2020 - 00:12 UTC
Update
While existing clusters are not affected by this issue, customers will still experience delays or holds on new cluster and instance creation, as well as certain auto-healing actions. Our upstream DNS provider is still investigating.
Posted Jan 24, 2020 - 23:12 UTC
Identified
Since approximately 20:50 UTC on 2020-01-24, due to an issue with our DNS provider, new cluster creation, adding nodes to existing clusters, and certain auto-healing operations will be queued.
Posted Jan 24, 2020 - 21:25 UTC