Sporadic connectivity issues to Atlas Clusters from Realm and Charts
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Feb 22, 2022 - 01:25 UTC
Update
We are currently working on a second round of increasing capacity limits and expect this to be complete around 01:10 UTC. We did experience an increase in errors between 23:50 and 00:08 UTC. We are continuing to monitor.
Posted Feb 22, 2022 - 00:56 UTC
Monitoring
We have completed provisioning additional capacity and are monitoring the results.
Posted Feb 21, 2022 - 23:55 UTC
Identified
The issue has been identified and a fix is forth coming. We have identified an under provisioning of resources in a networking layer, and ware working on provisioning more resources. The resource contention largely abated at around 21:20 UTC. However, it is possible that a small number of errors occurred after that time. The additional resources will ensure that the resource contention does not reoccur.
Posted Feb 21, 2022 - 23:14 UTC
Investigating
We are investigating an issue where some users are experiencing sporadic connectivity issues to their Atlas clusters in us-east-1 and us-west-2. This can impact all services including triggers, https endpoints, and functions.

This can also impact Charts from retrieving data.
Posted Feb 21, 2022 - 21:46 UTC
This incident affected: MongoDB Atlas App Services and Device Sync.