MongoDB Atlas & Cloud Manager: Nodes are being falsely marked as down
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted May 12, 2023 - 20:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

Additionally some Atlas Data Federation queries may have failed during this time.
Posted May 12, 2023 - 20:21 UTC
Identified
We have identified an issue causing nodes in MongoDB Atlas and Cloud Manager being marked down despite not actually being down. In reaction, we have paused alerts for all nodes. Creating new clusters or adding new nodes to existing clusters may be delayed during this time as well. Modifying DB users in Atlas will also be delayed.
Posted May 12, 2023 - 20:13 UTC
This incident affected: MongoDB Cloud and MongoDB Atlas Data Federation and Online Archive.