MongoDB Cloud: Alerts paused and cluster creation and modification delayed
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved. During this time, alerts for both MongoDB Atlas and MongoDB Cloud Manager were delayed. Additionally the creation and modification of clusters in Atlas would have been delayed.
Posted Jun 25, 2020 - 19:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2020 - 18:45 UTC
Identified
We have identified an issue causing alerts for both MongoDB Cloud Manager and MongoDB Atlas to be delayed. Additionally Atlas cluster creation and modifications are currently paused.
Posted Jun 25, 2020 - 16:01 UTC
This incident affected: MongoDB Cloud.