MongoDB Atlas: AWS clusters in us-east-2 may have a node down
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 20:22 UTC
Identified
We have received reports from AWS that an availability zone in the us-east-2 region is down. Affected clusters will have all nodes in that availability zone down. Please follow https://health.aws.amazon.com/health/status for updates on this issue.
Posted Jul 28, 2022 - 17:49 UTC