MongoDB Atlas: GCP us-east1 and us-east4 under constrained capacity
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Jun 23, 2021 - 18:00 UTC
Monitoring
GCP has announced this issue has been mitigated and we no longer see capacity constraint errors.
Posted Jun 23, 2021 - 17:49 UTC
Update
Google has indicated that these issues will be resolved by end of day Pacific/US time. Their status page to track this can be viewed at https://status.cloud.google.com/incidents/YtfZu9rttTf5zDYGe57n .
Posted Jun 22, 2021 - 20:20 UTC
Identified
We have identified an issue with Google Cloud Platform (GCP) capacity in us-east1 and us-east4. Customers may experience the "blue bar" for an extended period of time when creating or modifying clusters, or under certain healing operations. Extant clusters should not be affected unless they are currently in the midst of scaling storage. Please check https://status.cloud.google.com/ for further details.
Posted Jun 21, 2021 - 16:48 UTC
This incident affected: MongoDB Cloud.