MongoDB Cloud: The web UI and API are currently unresponsive
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Jun 27, 2022 - 16:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2022 - 15:33 UTC
Update
We are investigating an issue where MongoDB Cloud customers will see error pages instead of the Atlas or Cloud Manager UI. We will update this issue shortly. Atlas clusters are unaffected by this issue, but creation, deletion, and modification is currently not possible. There is an impact to Atlas App Services as well, but we will update this post shortly with the extent of that effect.

Additionally, customers cannot login to the MongoDB Support portal, but users who are currently logged in will still be able to use it.
Posted Jun 27, 2022 - 15:22 UTC
Update
We are investigating an issue where MongoDB Cloud customers will see error pages instead of the Atlas or Cloud Manager UI. We will update this issue shortly. Atlas clusters are unaffected by this issue, but creation, deletion, and modification is currently not possible. There is an impact to Atlas App Services as well, but we will update this post shortly with the extent of that effect.
Posted Jun 27, 2022 - 15:18 UTC
Investigating
We are investigating an issue where MongoDB Cloud customers will see error pages instead of the Atlas or Cloud Manager UI. We will update this issue shortly. Atlas clusters are unaffected by this issue, but creation, deletion, and modification is currently not possible.
Posted Jun 27, 2022 - 15:17 UTC
This incident affected: MongoDB Cloud, MongoDB Support Portal, and MongoDB Atlas App Services and Device Sync.