MongoDB Cloud and Support: Federated authentication users may have trouble logging in
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Oct 27, 2022 - 19:36 UTC
Monitoring
A fix has been released and we are monitoring the results. In our investigation and remediation, we have discovered some users who are not using federated authentication may have affected as well. Affected users may not have been able to load the login page for MongoDB Cloud or the MongoDB Support Portal.
Posted Oct 27, 2022 - 19:23 UTC
Identified
We have identified an issue where a small subset of users who have federated authentication enabled will be unable to login to the Support Portal or MongoDB Cloud (Atlas or Cloud Manager). Affected users should contact their IT teams to allow web traffic for https://assets.mongodb-cdn.com/ during their SAML login.
Posted Oct 27, 2022 - 18:49 UTC
This incident affected: MongoDB Cloud and MongoDB Support Portal.