MongoDB Atlas: Access to cloud.mongodb.com slow in Israel
Incident Report for MongoDB Cloud
Resolved
While we are marking this incident as resolved as many affected users have reported no further issues, some users may still have these kinds of timeouts and routing errors. We expect that all affected users to be definitely resolved in the next few days.
Posted Jan 13, 2022 - 21:12 UTC
Update
We are investigating reports that users in Israel may be having issues with timeouts, very slow page loads, and other issues connecting to the cloud.mongodb.com web interface. Some users in this region also report difficulties connecting to their clusters from non-cloud-hosted machines. We will continue to investigate and update when additional information is uncovered.
Posted Jan 13, 2022 - 18:42 UTC
Investigating
We are investigating reports that users in Israel may be having issues with timeouts, very slow page loads, and other issues connecting to the cloud.mongodb.com web interface. We will update this post shortly with further details as we get them.
Posted Jan 13, 2022 - 17:21 UTC