MongoDB Atlas: Atlas cluster creation and certain healing delays
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 01:30 UTC
Monitoring
While we have resumed many of Atlas' functions, the creation of new nodes and clusters continues to be delayed by this issue at an upstream provider. We are monitoring the situation.
Posted Oct 11, 2021 - 23:38 UTC
Investigating
Due to issues at an upstream provider, cluster creation, updates, and certain healing operations are delayed. Affected Atlas customers will see the "blue bar" for an extended period of time after affected requests. We will update this post with additional details as we receive them.
Posted Oct 11, 2021 - 22:46 UTC
This incident affected: MongoDB Cloud.