Azure East US 2 cluster creation and modification delayed
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 14:24 UTC
Investigating
We are observing increased error rates and timeouts from the Microsoft Azure APIs in the East US 2 region. Any Atlas cluster creation or modification containing nodes in this region may experience a delay.

Other Cloud Providers are not impacted. Other Azure regions do not appear to be impacted. Users can follow status updates from Azure via https://status.azure.com/en-us/status .
Posted Jan 31, 2023 - 17:14 UTC
This incident affected: MongoDB Cloud.