MongoDB Atlas: Delays in Azure modifications
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 13:14 UTC
Investigating
We have identified an issue with an upstream provider that affects all Azure modifications. Affected customers will see the "blue bar" for an extended period of time during these operations. Modifications include Cluster creation/modification, ip access list changes etc. Updates will be queued and delayed while we investigate the cause.
Posted Jun 29, 2022 - 04:07 UTC
This incident affected: MongoDB Cloud.