Atlas Search: Ability to create new search indexes is temporarily unavailable
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Nov 01, 2022 - 18:06 UTC
Investigating
The ability to create new Atlas Search indexes is temporarily unavailable for approximately 30 minutes. Queries on existing Atlas Search indexes are unaffected.
Posted Nov 01, 2022 - 17:47 UTC
This incident affected: MongoDB Cloud.