MongoDB Atlas: Delays in creating and updating clusters, as well as API requests
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Oct 25, 2022 - 15:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2022 - 14:54 UTC
Identified
We have identified an issue that may cause some cluster modifications to take longer than expected. Additionally, Atlas Admin and Cloud Manager API requests may take longer than expected. Users may see blank pages in the Atlas web UI. Cluster health is unaffected.
Posted Oct 25, 2022 - 14:44 UTC
This incident affected: MongoDB Cloud.