MongoDB Atlas and Cloud Manager: Invite acceptance leads to error
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 15:41 UTC
Identified
New MongoDB Cloud portal users may find errors upon accepting invites to Projects and Clusters. As a workaround, after accepting the invite, users can navigate to cloud.mongodb.com and login and manually accept the invites from their "Invitations" tab in the upper right.
Posted Oct 13, 2021 - 18:27 UTC
This incident affected: MongoDB Cloud.