MongoDB Atlas: Delays in Azure modifications
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Jun 25, 2022 - 16:59 UTC
Identified
The upstream provider continues to be working on remediation options to mitigate the issue.
Posted Jun 25, 2022 - 01:53 UTC
Update
The upstream provider has identified the problem and is working on remediation.
Posted Jun 24, 2022 - 21:39 UTC
Investigating
We have identified an issue with an upstream provider that affects all Azure modifications. Affected customers will see the "blue bar" for an extended period of time during these operations. Modifications include Cluster creation/modification, DB users, ip access list changes etc. Updates will be queued and delayed while we investigate the cause.
Posted Jun 24, 2022 - 20:32 UTC
This incident affected: MongoDB Cloud.