App Services Disruption in Azure - northeurope
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Feb 24, 2023 - 14:43 UTC
Monitoring
Azure has remediated the issues with the AKS service and all App Services apps deployed in Azure are no longer experiencing any errors connecting to Atlas Clusters in European regions.
Posted Feb 24, 2023 - 12:04 UTC
Update
We have identified the issue and determined that the root cause is due to a failure in the Azure AKS Service. Service will be restored when Azure has remediated the core issue.
Posted Feb 24, 2023 - 04:06 UTC
Identified
A failure in the internal proxy service has caused a disruption in App Services and Device Sync, that affects apps in Azure making connections to Atlas clusters in AWS (eu-west-1 region), Azure (northeurope, ukwest regions), or GCP (europe-southwest1 region). The affected apps will experience failures in sync connections, data API endpoints, functions, and trigger executions.
Posted Feb 24, 2023 - 00:32 UTC
This incident affected: MongoDB Atlas App Services and Device Sync.